即日起在codingBlog上分享您的技术经验即可获得积分,积分可兑换现金哦。

php5.4下phalcon2.0安装

编程语言 u010672439 16℃ 0评论

在phalcon3.0以后就不支持php5.4了。


但是由于项目需要。很蛋疼的要使用php5.4跟phalcon2.

安装

  1. 下载解压phalcon2
  2. 进入phalcon>build
  3. 修改 install 文件。sudo vi install
  4. 最后一行将 phpize 改为 /path/to/phpize
  5. 在 –configure 之后添加 –with-php-config=/path/to/php-config


    此时phalcon 编译完成。会自动将phalcon.so加入到php的扩展目录中

6.修改 php.ini 加入 extension=phalcon.so

重启php

转载请注明:CodingBlog » php5.4下phalcon2.0安装

喜欢 (0)or分享 (0)
发表我的评论
取消评论

*

表情